Why can I barely read posts...

This is the place for you to post any issues or suggestions for the forum.
User avatar
Makaveli
New Member
Posts: 513
Joined: Sun Oct 24, 1999 11:00 pm
Location: Parma Ohio
Contact:

Why can I barely read posts...

Postby Makaveli » Wed Dec 13, 2000 6:17 pm

The background is so dark I can barely read any posts. Also the name of the poster and the date/time and some other stuff. The only way i can see it is if i highlight it. Whats with the change and why is it like this? Kinda aggrivating...

------------------
70 Cutlass
Kenwood X715, PG XS4600, MB Quart PKC116, SS Exact 12''
http://hometown.aol.com/subs4bass/myhomepage/index.html
User avatar
Below Reality
Posts: 2171
Joined: Sun Oct 08, 2000 12:00 pm
Location: Cedar Rapids, IA
Contact:

Postby Below Reality » Wed Dec 13, 2000 6:34 pm

Try adjusting the power level settings on your computer and see what happens.

------------------
"The Wall of Denial will come tumbling down."
- Stevie Ray Vaughan
Clarion
Rockford Fosgate
JL Audio
Pioneer
Infinity
Alpine
Sony
User avatar
TimDimman
Posts: 3455
Joined: Mon Oct 25, 1999 11:00 am
Location: 32.938179803, -117.1127712
Contact:

Postby TimDimman » Wed Dec 13, 2000 8:28 pm

It's definitely your display settings, the background should make the posts easier to read.

Tim

------------------
It is better to be boldly decisive and be wrong than to agonize at length and be right.
User avatar
Below Reality
Posts: 2171
Joined: Sun Oct 08, 2000 12:00 pm
Location: Cedar Rapids, IA
Contact:

Postby Below Reality » Wed Dec 13, 2000 9:22 pm

thats what i meant, otherwise it may be time for a new monitor. Is it only this site that is giving you trouble?

------------------
"The Wall of Denial will come tumbling down."
- Stevie Ray Vaughan
Clarion
Rockford Fosgate
JL Audio
Pioneer
Infinity
Alpine
Sony
User avatar
Makaveli
New Member
Posts: 513
Joined: Sun Oct 24, 1999 11:00 pm
Location: Parma Ohio
Contact:

Postby Makaveli » Wed Dec 13, 2000 10:36 pm

Yes its only this site
and i doubt its the monitor going bad.. i have a new HP computer
Anyone else having this problem?
just started the last couple days

------------------
70 Cutlass
Kenwood X715, PG XS4600, MB Quart PKC116, SS Exact 12''
http://hometown.aol.com/subs4bass/myhomepage/index.html
User avatar
musthavemuzk
Posts: 5402
Joined: Sat Sep 16, 2000 11:00 pm
Location: Thief River Falls,MN
Contact:

Postby musthavemuzk » Thu Dec 14, 2000 6:31 am

i can see them but the font is smaller and a little fuzzy.
but not only on this site. on someothers as well.
Monty

------------------
What don't kill us only makes us stronger.
Ask me no questions and i shall tell you no lies.
User avatar
livinitup
Posts: 4589
Joined: Fri Aug 25, 2000 12:00 pm
Location: NY
Contact:

Postby livinitup » Thu Dec 14, 2000 6:57 am

No problems at all for me, neither from work or home --- It looks damn good Image
User avatar
jlaine
Posts: 18345
Joined: Wed Nov 03, 1999 1:00 pm
Location: Ely, Mn
Contact:

Postby jlaine » Thu Dec 14, 2000 9:18 am

The forum controls can be overriden in IE, check your preferences and make sure you haven't overrode the font size, made it smaller through your settings.
Somewhat like NS, only more friendly.

I think.... Image

------------------
The only difference between a fool and an eccentric are your beliefs in their ideas.
Fear grows out of the things we think; it lives in our minds. Compassion grows out of the things we are, and lives in our hearts.
My site
User avatar
Prodigy
New Member
Posts: 42
Joined: Thu Oct 26, 2000 11:00 pm
Location: Markham, Ontario, Canada
Contact:

Postby Prodigy » Thu Dec 14, 2000 2:58 pm

Thank you Makaveli, I'm having the exact same problem. I don't know if things were modified here, but it was a lot easier to read a few weeks ago. Before, the text was displayed in white in these individual posts (which made it a lot easier to read against the dark background), but now the text is displayed in black text. I can hardly read anything now.
User avatar
jlaine
Posts: 18345
Joined: Wed Nov 03, 1999 1:00 pm
Location: Ely, Mn
Contact:

Postby jlaine » Thu Dec 14, 2000 3:24 pm

The text still is displayed in white.
Clear your cache, you may have stored bad info on your pc from our old host. (unlikely but we'll cover it anyway)
Go back to old posts and see if your viewing the problem, report all info to the Bug Report forum, where I am going to move this so that I can find out if this is server side (unlikely).
I'd say the problem is client side, you may want to consider check your virtual machine release and looking for bug patches for the version of IE your running.

------------------
The only difference between a fool and an eccentric are your beliefs in their ideas.
Fear grows out of the things we think; it lives in our minds. Compassion grows out of the things we are, and lives in our hearts.
My site

Return to “Bug Report / Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest